Skip to main content

Für das Affiliate Theme benötigst du eine aktuelle WordPress Installation in der Version 4.7 oder höher. Die genauen Voraussetzungen für WordPress findest du auf der Herstellerseite (/about/requirements/).

Falls du noch keine WordPress Installation hast, findest du hier eine Schritt-für-Schritt Anleitung.

Wir empfehlen weiterhin folgende Parameter:

Du kannst bei deinem Hoster in Erfahrung bringen ob du diese Voraussetzungen erfüllen kannst.

Vor allem die Funktionen allow_url_fopen und cURL sind für die Verwendung der Schnittstellen wichtig.

Sofern dir einige der o.g. Begriffe unklar sind, kannst du auch mal in unser Webhosting Wiki schauen.


War dieser Artikel hilfreich?

1 Star2 Stars3 Stars4 Stars5 Stars
3,67 / 5

Keine Kommentare vorhanden


Du hast eine Frage oder eine Meinung zum Artikel? Teile sie mit uns!

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

*
*