Skip to main content

For the Affiliate Theme you need a current version of a WordPress installation in version 4.0 or higher. You can find the detailed requirements for WordPress at their website (/about/requirements/).

If you haven’t had any WordPress installation before, a step-by-step instruction is presented here.

Also, we recommend the following parameters:

You can ask your hoster if you can meet these requirements. Especially allow_url_fopen and cURL are important for using the interfaces.


Was this article helpful?

1 Star2 Stars3 Stars4 Stars5 Stars
(No Ratings Yet)

Keine Kommentare vorhanden


You have a question or an opinion about this post? Share it with us!

Your email address will not be published. Required fields are marked *

*
*